Unable to do 16 track recording on iPhone

How to use MultiTrack DAW
Post Reply
Posts: 1
Joined: April 14th, 5:08 am

Unable to do 16 track recording on iPhone


Hey there! Been enjoying using Multitrack DAW on my M1 iPad Pro as a remote recording device I can plug into my band's rehearsal room setup and bring the files home to mix in Logic.

However, I got a USB->Lightning camera kit and tried using my iPhone 13 Mini yesterday to do the same thing. I was able to recognize the interface, load up 16 channels and arm them — but when I tried to actually record, the playhead did not move and no audio was recorded.

Setup is a 1st gen Scarlett 18i8 with a 2nd gen 18i20 connected via ADAT. I get all 16 channels working fine on Macs and iPads, but couldn't get it to record on the iPhone.

Is 16 channels just beyond what the device can handle?
User avatar
Posts: 1550
Joined: August 17th, 9:41 pm

Re: Unable to do 16 track recording on iPhone

Post by pwnified »

Hmm, that phone should be able to handle it fine. Maybe try a reboot first. Sometimes other audio apps can interfere with the audio session. Then I would try recording on a single track, if that doesn't work then something is definitely wrong. Does it move the playhead when just playing?

Maybe try just one of the interfaces, the ADAT connection might be taking over the clock connection. I'm not positive, but I think the iOS device is always the clock source so you may have to mess with the clocks on the various devices. Focusrite has an app to change the clock source.
Post Reply